Saturday, February 07, 2009

Commenting FYI for those of you using Firefox

For some reason, Firefox does not seem to be working with blogger anymore when it comes to logging in to work on a blog or even something as simple as logging in to comment on a blog. I have not been able to determine if this is an issue related to one specific version of Firefox, but I have been able to confirm it is happening to a large number of people with thus far no one from Blogger providing an answer as to why this begain happening the other day.

So, if you are viewing this site in Firefox? You may not be able to comment unless you switch over to IE or Google Chrome. If you attempt to comment and then log in using Firefox, your comment could disappear. As soon as this is resolved? I'll update.

14 comments:

Hooda Thunkit said...

Lisa,

Seems to work okay for me...

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Lisa Renee said...

That's strange, but good to know I'm running:

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

The blogger help forum has lots of people reporting the same issue - I'm glad you're not one of them I was so used to Firefox it's been a readjustment to have to use IE.

Barga said...

I am working perfectly with ff
try going down to ff 3.03 which is the last full support version

Barga said...

ack, email back button now clicked

Lisa Renee said...

Thanks, I tried that over the weekend, I keep getting a "permission denied" error which supposedly means the FTP server at Mozilla is overloaded.

This started with an older version of FF, I updated to the latest hoping that would fix whatever the problem was before I posted this. It didn't...

Barga said...

nt 6.0, is that vista or W7?

i would check your ad-ons one at a time

Lisa Renee said...

Vista, I did the trial and error with the add on's. I went to both the forums on Blogger and Firefox, did the whole steps outlined on the FF forum to clear cookies, etc.

I'm basically just going to keep using Google Chrome till I can get the FTP server to let me download an older version, but at least if anyone else tries to log in to comment? They'll know what the problem could be.

Lisa Renee said...

I just tried it again, nothing else has changed, and now it's working.

You must have scared it into submission Barga.

:-)

Barga said...

I used my whip on it
don't think too hard on that

Kvatch said...

Hmmm... Testing, testing...blah, blah, blah. Yup, works for me. (Firefox 3.0.6)

Holly said...

Seems to work for me
(Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6)

Lisa Renee said...

It's fixed now - lol

David said...

Funny thing, an "old" version of Opera (9.23) running in Puppy Linux 4.12 seems to be working fine.

:-)

Lisa Renee said...

I would have liked to know what caused it, now that it stopped it's hard to know what it was, I have a feeling it was google related but? Neither Google nor Mozilla provided much information, just as strangely as it stopped working, it started working again.